FAQ  •  Search  •  Memberlist  •  Usergroups   •  Register  •  Profile  •  Log in to check your private messages  •  Log in

SQLGrinder Leopard Note

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Advenio Support Forum Index -> SQLGrinder Discussion
View previous topic :: View next topic  
Author Message
michaeldupuis
Site Admin


Joined: 15 May 2003
Posts: 1427
Location: Lewiston, ME

PostPosted: Sun Dec 16, 2007 8:31 pm    Post subject: SQLGrinder Leopard Note Reply with quote

This is a note pertaining to the current version of SQLGrinder, and Leopard.

I'm still investigating what seems to be a bug in Leopard that I'm not able to work around yet. The bug occurs when trying to connect to your database with a schema browser, without first opening a SQL editor. You are actually connected successfully, but for some reason, the events that are used to communicate between the connection thread and the main thread are just ignored by Cocoa. This means that it looks like your browser never connects, because the state of the window doesn't change.

The current work around is to check the preference to always open a SQL editor when SQLGrinder is launched.
Back to top
View user's profile Send private message Visit poster's website
frankcorrigan



Joined: 14 Aug 2006
Posts: 4

PostPosted: Wed Feb 11, 2009 11:56 am    Post subject: Not working on 10.5.6 Reply with quote

I just installed SQL Grinder 2.0.8 on OS 10.5.6 and I can not get an editor window to open. A window does not open at startup either.

Hasn' this problem been fixed already?
Back to top
View user's profile Send private message Visit poster's website AIM Address
michaeldupuis
Site Admin


Joined: 15 May 2003
Posts: 1427
Location: Lewiston, ME

PostPosted: Wed Feb 11, 2009 1:02 pm    Post subject: Reply with quote

Hm, i don' t have this problem on the same setup. Any messages in the Console window?
Back to top
View user's profile Send private message Visit poster's website
frankcorrigan



Joined: 14 Aug 2006
Posts: 4

PostPosted: Sat Feb 14, 2009 11:05 am    Post subject: Reply with quote

There is an entry everytime editor window tries to load.

"SQLGrinder[6533] *** -[SQLEditorTextView setFont:]: nil NSFont given. "

If I save an Editor window file from another computer (OS X 10.4) then drag it on the 10.5 SQL Grinder it will open a Editor window, but not any other way.
Back to top
View user's profile Send private message Visit poster's website AIM Address
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Advenio Support Forum Index -> SQLGrinder Discussion All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group